Computer Security
[EN] securityvulns.ru no-pyccku


MPlayer array index overflow
Published:20.04.2008
Source:
SecurityVulns ID:8928
Type:client
Threat Level:
6/10
Description:Array index overflow on SDP session data parsing.
CVE:CVE-2008-1558 (Uncontrolled array index in the sdpplin_parse function in stream/realrtsp/sdpplin.c in MPlayer 1.0 rc2 allows remote attackers to overwrite memory and execute arbitrary code via a large streamid SDP parameter. NOTE: this issue has been referred to as an integer overflow.)
Original documentdocumentDEBIAN, [SECURITY] [DSA 1552-1] New mplayer packages fix arbitrary code execution (20.04.2008)

About | Terms of use | Privacy Policy
© SecurityVulns, 3APA3A, Vladimir Dubrovin
Nizhny Novgorod