Computer Security
[EN] securityvulns.ru no-pyccku


VMWare buffer overflow
Published:10.10.2011
Source:
SecurityVulns ID:11961
Type:local
Threat Level:
5/10
Description:Buffer overflow on UDF file system import.
Affected:VMWARE : VMware Workstation 7.1
 VMWARE : VMware Player 3.1
 VMWARE : VMware Fusion 3.1
CVE:CVE-2011-3868 (Buffer overflow in VMware Workstation 7.x before 7.1.5, VMware Player 3.x before 3.1.5, VMware Fusion 3.1.x before 3.1.3, and VMware AMS allows remote attackers to execute arbitrary code via a crafted UDF filesystem in an ISO image.)
Original documentdocumentVMWARE, VMSA-2011-0011 VMware hosted products address remote code execution vulnerability (10.10.2011)

About | Terms of use | Privacy Policy
© SecurityVulns, 3APA3A, Vladimir Dubrovin
Nizhny Novgorod