Computer Security
[EN] securityvulns.ru no-pyccku


MailEnable crossite scripting
Published:16.01.2012
Source:
SecurityVulns ID:12142
Type:remote
Threat Level:
5/10
Description:Crossite scripting in ForgottonPassword.aspx
Affected:MAILENABLE : MailEnable 6.02
 MAILENABLE : MailEnable 5.52
CVE:CVE-2012-0389 (Cross-site scripting (XSS) vulnerability in ForgottenPassword.aspx in MailEnable Professional, Enterprise, and Premium 4.26 and earlier, 5.x before 5.53, and 6.x before 6.03 allows remote attackers to inject arbitrary web script or HTML via the Username parameter.)
Original documentdocumenthenri_(at)_nerv.fi, ME020567: MailEnable webmail cross-site scripting vulnerability CVE-2012-0389 (16.01.2012)

About | Terms of use | Privacy Policy
© SecurityVulns, 3APA3A, Vladimir Dubrovin
Nizhny Novgorod