Computer Security
[EN] securityvulns.ru no-pyccku


Mailman crossite scripting
Published:16.02.2008
Source:
SecurityVulns ID:8699
Type:remote
Threat Level:
5/10
Affected:MAILMAN : mailman 2.1
CVE:CVE-2008-0564 (Multiple cross-site scripting (XSS) vulnerabilities in Mailman before 2.1.10b1 allow remote attackers to inject arbitrary web script or HTML via unspecified vectors related to (1) editing templates and (2) the list's "info attribute" in the web administrator interface, a different vulnerability than CVE-2006-3636.)
Original documentdocumentRPATH, rPSA-2008-0056-1 mailman (16.02.2008)

About | Terms of use | Privacy Policy
© SecurityVulns, 3APA3A, Vladimir Dubrovin
Nizhny Novgorod