Computer Security
[EN] securityvulns.ru no-pyccku


Mesa code execution
Published:06.11.2012
Source:
SecurityVulns ID:12698
Type:library
Threat Level:
6/10
Description:Invalid arrays handling.
CVE:CVE-2012-2864 (Mesa, as used in Google Chrome before 21.0.1183.0 on the Acer AC700, Cr-48, and Samsung Series 5 and 5 550 Chromebook platforms, and the Samsung Chromebox Series 3, allows remote attackers to execute arbitrary code via unspecified vectors that trigger an "array overflow.")
Original documentdocumentUBUNTU, [USN-1623-1] Mesa vulnerability (06.11.2012)

About | Terms of use | Privacy Policy
© SecurityVulns, 3APA3A, Vladimir Dubrovin
Nizhny Novgorod