Computer Security
[EN] securityvulns.ru no-pyccku


Microsoft Hyper-V DoS
updated since 10.02.2010
Published:10.02.2010
Source:
SecurityVulns ID:10607
Type:local
Threat Level:
5/10
Description:Insufficient instruction set validation in virtual machine.
Affected:MICROSOFT : Windows 2008 Server
CVE:CVE-2010-0026 (The Hyper-V server implementation in Microsoft Windows Server 2008 Gold, SP2, and R2 on the x64 platform allows guest OS users to cause a denial of service (host OS hang) via a crafted application that executes a malformed series of machine instructions, aka "Hyper-V Instruction Set Validation Vulnerability.")
Original documentdocumentMICROSOFT, Microsoft Security Bulletin MS10-010 - Important Vulnerability in Windows Server 2008 Hyper-V Could Allow Denial of Service (977894) (10.02.2010)
Files:Microsoft Security Bulletin MS10-010 - Important Vulnerability in Windows Server 2008 Hyper-V Could Allow Denial of Service (977894)

About | Terms of use | Privacy Policy
© SecurityVulns, 3APA3A, Vladimir Dubrovin
Nizhny Novgorod