Computer Security
[EN] securityvulns.ru no-pyccku


Microsoft SharePoint Server crossite scripting
Published:18.11.2014
Source:
SecurityVulns ID:14092
Type:remote
Threat Level:
5/10
Description:Stored XSS.
Affected:MICROSOFT : SharePoint Server 2010
CVE:CVE-2014-4116 (Cross-site scripting (XSS) vulnerability in Microsoft SharePoint Foundation 2010 SP2 allows remote authenticated users to inject arbitrary web script or HTML via a modified list, aka "SharePoint Elevation of Privilege Vulnerability.")
Files: Microsoft Security Bulletin MS14-073 - Important Vulnerability in Microsoft SharePoint Foundation Could Allow Elevation of Privilege (3000431)

About | Terms of use | Privacy Policy
© SecurityVulns, 3APA3A, Vladimir Dubrovin
Nizhny Novgorod