Computer Security
[EN] securityvulns.ru no-pyccku


Microsoft SharePoint Server code execution
Published:13.05.2015
Source:
SecurityVulns ID:14494
Type:local
Threat Level:
7/10
Description:Code execution via document content.
Affected:MICROSOFT : SharePoint Server 2007
 MICROSOFT : SharePoint Server 2010
 MICROSOFT : SharePoint Server 2013
CVE:CVE-2015-1700 (Microsoft SharePoint Server 2007 SP3, SharePoint Foundation 2010 SP2, SharePoint Server 2010 SP2, and SharePoint Foundation 2013 SP1 allow remote authenticated users to execute arbitrary code via crafted page content, aka "Microsoft SharePoint Page Content Vulnerabilities.")
Files: Microsoft Security Bulletin MS15-047 - Important Vulnerabilities in Microsoft SharePoint Server Could Allow Remote Code Execution (3058083)

About | Terms of use | Privacy Policy
© SecurityVulns, 3APA3A, Vladimir Dubrovin
Nizhny Novgorod