Computer Security
[EN] securityvulns.ru no-pyccku


Microsoft Visual Studio Team Foundation Server crossite scripting
Published:18.09.2012
Source:
SecurityVulns ID:12582
Type:remote
Threat Level:
5/10
Affected:MICROSOFT : Visual Studio 2005
 MICROSOFT : Visual Studio 2008
 MICROSOFT : Visual Studio 2010
 MICROSOFT : Visual Studio 2003
 MICROSOFT : Visual Studio 2012
 MICROSOFT : Visual Studio Team Foundation Server 2005
 MICROSOFT : Visual Studio Team Foundation Server 2008
 MICROSOFT : Visual Studio Team Foundation Server 2012
 MICROSOFT : Visual Studio LightSwitch 2011
CVE:CVE-2012-1892 (Cross-site scripting (XSS) vulnerability in Microsoft Visual Studio Team Foundation Server 2010 SP1 allows remote attackers to inject arbitrary web script or HTML via an unspecified parameter, aka "XSS Vulnerability.")
Files:Microsoft Security Bulletin MS12-061 - Important Vulnerability in Visual Studio Team Foundation Server Could Allow Elevation of Privilege (2719584)

About | Terms of use | Privacy Policy
© SecurityVulns, 3APA3A, Vladimir Dubrovin
Nizhny Novgorod