Computer Security
[EN] securityvulns.ru no-pyccku


Microsoft Windows APi code execution
Published:12.06.2007
Source:
SecurityVulns ID:7809
Type:client
Threat Level:
9/10
Description:Insufficient validation of function arguments.
Affected:MICROSOFT : Windows 2000 Server
 MICROSOFT : Windows 2000 Professional
 MICROSOFT : Windows XP
 MICROSOFT : Windows 2003 Server
CVE:CVE-2007-2219 (Unspecified vulnerability in the Win32 API on Microsoft Windows 2000, XP SP2, and Server 2003 SP1 and SP2 allows remote attackers to execute arbitrary code via certain parameters to an unspecified function.)
Original documentdocumentMICROSOFT, Microsoft Security Bulletin MS07-035 — Critical Vulnerability in Win 32 API Could Allow Remote Code Execution (935839) (12.06.2007)
Files:Microsoft Security Bulletin MS07-035 — Critical Vulnerability in Win 32 API Could Allow Remote Code Execution (935839)

About | Terms of use | Privacy Policy
© SecurityVulns, 3APA3A, Vladimir Dubrovin
Nizhny Novgorod