Computer Security
[EN] securityvulns.ru no-pyccku


ModSecurity DoS
Published:04.06.2013
Source:
SecurityVulns ID:13109
Type:remote
Threat Level:
6/10
Description:NULL pointer dereference under some conditions.
Affected:MODSECURITY : ModSecurity 2.7
CVE:CVE-2013-2765 (The ModSecurity module before 2.7.4 for the Apache HTTP Server allows remote attackers to cause a denial of service (NULL pointer dereference, process crash, and disk consumption) via a POST request with a large body and a crafted Content-Type header.)
Original documentdocumentyjaaidi_(at)_shookalabs.com, [SECURITY][CVE-2013-2765][ModSecurity] Remote Null Pointer Dereference (04.06.2013)

About | Terms of use | Privacy Policy
© SecurityVulns, 3APA3A, Vladimir Dubrovin
Nizhny Novgorod