Computer Security
[EN] securityvulns.ru no-pyccku


modsecurity for Apache protection bypass
Published:22.10.2012
Source:
SecurityVulns ID:12663
Type:remote
Threat Level:
4/10
Description:It's possible to bypass filtering with double '\r' in boundary identifier.
Affected:MODSECURITY : ModSecurity 2.6
Original documentdocumentSEC Consult Vulnerability Lab, SEC Consult SA-20121017-0 :: ModSecurity multipart/invalid part ruleset bypass (22.10.2012)

About | Terms of use | Privacy Policy
© SecurityVulns, 3APA3A, Vladimir Dubrovin
Nizhny Novgorod