Computer Security
[EN] securityvulns.ru no-pyccku


Wizz RSS Reader Mozilla plugin crossite scripting
Published:19.04.2007
Source:
SecurityVulns ID:7610
Type:client
Threat Level:
5/10
Description:Crossite scripting with RSS feeds.
Affected:MOZILLA : Wizz RSS Reader 2.1
CVE:CVE-2007-2060 (Cross-zone scripting vulnerability in the Wizz RSS Reader before 2.1.9 extension to Mozilla Firefox allows remote attackers to execute arbitrary Javascript in the browser chrome via the RSS feed DOM.)

About | Terms of use | Privacy Policy
© SecurityVulns, 3APA3A, Vladimir Dubrovin
Nizhny Novgorod