Computer Security
[EN] securityvulns.ru no-pyccku


MPlayer buffer overflow
Published:20.06.2007
Source:
SecurityVulns ID:7827
Type:client
Threat Level:
5/10
Description:Buffer overflow on parsing CDDB server data.
Affected:MPLAYER : MPlayer 1.0
CVE:CVE-2007-2948 (Multiple stack-based buffer overflows in stream/stream_cddb.c in MPlayer before 1.0rc1try3 allow remote attackers to execute arbitrary code via a CDDB entry with a long (1) album title or (2) category.)
Original documentdocumentDEBIAN, [SECURITY] [DSA 1313-1] New MPlayer packages fix arbitrary code execution (20.06.2007)

About | Terms of use | Privacy Policy
© SecurityVulns, 3APA3A, Vladimir Dubrovin
Nizhny Novgorod