Computer Security
[EN] securityvulns.ru no-pyccku


newsx buffer overflow
Published:01.08.2008
Source:
SecurityVulns ID:9187
Type:remote
Threat Level:
5/10
Description:Buffer overflow on the article with large number of lines beginning with period.
Affected:NEWSX : newsx 1.6
CVE:CVE-2008-3252 (Stack-based buffer overflow in the read_article function in getarticle.c in newsx 1.6 allows remote attackers to execute arbitrary code via a news article containing a large number of lines starting with a period.)
Original documentdocumentDEBIAN, [SECURITY] [DSA 1622-1] New newsx packages fix arbitrary code execution (01.08.2008)

About | Terms of use | Privacy Policy
© SecurityVulns, 3APA3A, Vladimir Dubrovin
Nizhny Novgorod