Computer Security
[EN] securityvulns.ru no-pyccku


nginx proxy server memory corruption
Published:15.09.2009
Source:
SecurityVulns ID:10238
Type:remote
Threat Level:
6/10
Description:Memory corruption on HTTP request URI.
Affected:NGINX : nginx 0.7
CVE:CVE-2009-2629 (Buffer underflow in src/http/ngx_http_parse.c in nginx 0.1.0 through 0.5.37, 0.6.x before 0.6.39, 0.7.x before 0.7.62, and 0.8.x before 0.8.15 allows remote attackers to execute arbitrary code via crafted HTTP requests.)
Original documentdocumentDEBIAN, [SECURITY] [DSA 1884-1] New nginx packages fix arbitrary code execution (15.09.2009)

About | Terms of use | Privacy Policy
© SecurityVulns, 3APA3A, Vladimir Dubrovin
Nizhny Novgorod