Computer Security
[EN] securityvulns.ru no-pyccku


NoMachine NX Server privilege escalation
Published:02.02.2007
Source:
SecurityVulns ID:7150
Type:local
Threat Level:
5/10
Description:nxconfigure.sh doesn't check invoking user, allowing configuration file modification.
Affected:NOMACHINE : NX Server 2.1
CVE:CVE-2007-0625 (nxconfigure.sh in NoMachine NX Server before 2.1.0-18 does not validate the invoking user, which allows local users to modify server configuration keys in /usr/NX/etc/server.cfg, resulting in an unspecified denial of service.)

About | Terms of use | Privacy Policy
© SecurityVulns, 3APA3A, Vladimir Dubrovin
Nizhny Novgorod