Computer Security
[EN] securityvulns.ru no-pyccku


NOS GetPlus download manager ActiveX buffer overflow / Acrobat Reader
Published:10.11.2008
Source:
SecurityVulns ID:9422
Type:client
Threat Level:
5/10
Affected:ADOBE : Adobe Reader 8.1
 NOS : getPlus 1.2
CVE:CVE-2008-4817 (The Download Manager in Adobe Acrobat Professional and Reader 8.1.2 and earlier allows remote attackers to execute arbitrary code via a crafted PDF document that calls an AcroJS function with a long string argument, triggering heap corruption.)
Original documentdocumentIDEFENSE, iDefense Security Advisory 11.04.08: Multiple Vendor NOS Microsystems getPlus Downloader Stack Buffer Overflow Vulnerability (10.11.2008)

About | Terms of use | Privacy Policy
© SecurityVulns, 3APA3A, Vladimir Dubrovin
Nizhny Novgorod