Computer Security
[EN] securityvulns.ru no-pyccku


Network UPS Tools buffer overflow
Published:17.06.2012
Source:
SecurityVulns ID:12430
Type:remote
Threat Level:
5/10
Description:Buffer overflow on oversized string.
Affected:NuT : nut 2.6
CVE:CVE-2012-2944 (Buffer overflow in the addchar function in common/parseconf.c in upsd in Network UPS Tools (NUT) before 2.6.4 allows remote attackers to execute arbitrary code or cause a denial of service (electric-power outage) via a long string containing non-printable characters.)
Original documentdocumentMANDRIVA, [ MDVSA-2012:087 ] nut (17.06.2012)

About | Terms of use | Privacy Policy
© SecurityVulns, 3APA3A, Vladimir Dubrovin
Nizhny Novgorod