Computer Security
[EN] securityvulns.ru no-pyccku


NetBSD reference ISO protocol implementation multiple security vulnerabilities
Published:01.04.2007
Source:
SecurityVulns ID:7517
Type:local
Threat Level:
5/10
Description:Buffer overflows in different functions.
Affected:NETBSD : NetBSD 3.1
 NETBSD : NetBSD 4.0
CVE:CVE-2007-1677 (Multiple buffer overflows in the ISO network protocol support in the NetBSD kernel 2.0 through 4.0_BETA2, and NetBSD-current before 20070329, allow local users to execute arbitrary code via long parameters to certain functions, as demonstrated by a long sockaddr structure argument to the clnp_route function.)

About | Terms of use | Privacy Policy
© SecurityVulns, 3APA3A, Vladimir Dubrovin
Nizhny Novgorod