Computer Security
[EN] securityvulns.ru no-pyccku


NetBSD ktruser integer overflow
Published:12.03.2007
Source:
SecurityVulns ID:7387
Type:local
Threat Level:
5/10
Affected:NETBSD : NetBSD 2.0
 NETBSD : NetBSD 3.0
CVE:CVE-2007-1273 (Integer overflow in the ktruser function in NetBSD-current before 20061022, NetBSD 3 aand 3-0 before 20061024, and NetBSD 2 before 20070209, when the kernel is built with the COMPAT_FREEBSD or COMPAT_DARWIN option, allows local users to cause a denial of service and possibly gain privileges.)

About | Terms of use | Privacy Policy
© SecurityVulns, 3APA3A, Vladimir Dubrovin
Nizhny Novgorod