Computer Security
[EN] securityvulns.ru no-pyccku


NetBSD network functions buffer overflow
Published:06.07.2011
Source:
SecurityVulns ID:11765
Type:library
Threat Level:
6/10
Description:Buffer overflow on oversized argument in getservbyname() and getservbyport().
Affected:NETBSD : NetBSD 5.1
CVE:CVE-2011-1656
Original documentdocumentMaksymilian Arciemowicz, NetBSD 5.1 libc/net multiple functions stack buffer overflow (06.07.2011)

About | Terms of use | Privacy Policy
© SecurityVulns, 3APA3A, Vladimir Dubrovin
Nizhny Novgorod