Computer Security
[EN] securityvulns.ru no-pyccku


NetSaro Enterprise Messenger Server weak encryption
Published:17.08.2011
Source:
SecurityVulns ID:11867
Type:local
Threat Level:
4/10
Description:Passwords are stored in cleartext or in reverible form.
Affected:NETSARO : NetSaro Enterprise Messenger Server 2.0
Original documentdocumentrobkraus_(at)_soutionary.com, NetSaro Enterprise Messenger Server Plaintext Password Storage Vulnerability (17.08.2011)
 documentrobkraus_(at)_soutionary.com, NetSaro Enterprise Messenger Server Administration Console Weak Cryptographic Password Storage Vulnerability (17.08.2011)

About | Terms of use | Privacy Policy
© SecurityVulns, 3APA3A, Vladimir Dubrovin
Nizhny Novgorod