Computer Security
[EN] securityvulns.ru no-pyccku


Netgear ProSafe switches security vulnerabilities
Published:09.10.2013
Source:
SecurityVulns ID:13356
Type:remote
Threat Level:
5/10
Description:Information leakage, DoS.
Affected:NETGEAR : Netgear GS724T
 NETGEAR : Netgear GS716T
 NETGEAR : Netgear GS748T
 NETGEAR : Netgear GS510TP
 NETGEAR : GS752TPS
 NETGEAR : GS728TPS
 NETGEAR : GS728TS
 NETGEAR : GS725TS
 NETGEAR : GS752TXS
 NETGEAR : GS728TXS
CVE:CVE-2013-4776 (NETGEAR ProSafe GS724Tv3 and GS716Tv2 with firmware 5.4.1.13 and earlier, GS748Tv4 5.4.1.14, and GS510TP 5.0.4.4 allows remote attackers to cause a denial of service (reboot or crash) via a crafted HTTP request to filesystem/.)
 CVE-2013-4775 (NETGEAR ProSafe GS724Tv3 and GS716Tv2 with firmware 5.4.1.13 and earlier; GS748Tv4 with firmware 5.4.1.14; GS510TP with firmware 5.4.0.6; GS752TPS, GS728TPS, GS728TS, and GS725TS with firmware 5.3.0.17; and GS752TXS and GS728TXS with firmware 6.1.0.12 allows remote attackers to read encrypted administrator credentials and other startup configurations via a direct request to filesystem/startup-config.)
Original documentdocumentpost_(at)_encripto.no, Netgear ProSafe switches: Unauthenticated startup-config disclosure and Denial of Service (09.10.2013)

About | Terms of use | Privacy Policy
© SecurityVulns, 3APA3A, Vladimir Dubrovin
Nizhny Novgorod