Computer Security
[EN] securityvulns.ru no-pyccku


Netpbm buffer overflow
Published:10.02.2008
Source:
SecurityVulns ID:8654
Type:local
Threat Level:
3/10
Description:giftopnm utility GIF parsing buffer overflow.
Affected:NETPBM : netpbm 9.24
CVE:CVE-2008-0554 (Buffer overflow in the readImageData function in giftopnm.c in netpbm before 10.27 in netpbm before 10.27 allows remote user-assisted attackers to cause a denial of service (crash) and possibly execute arbitrary code via a crafted GIF image, a similar issue to CVE-2006-4484.)
Original documentdocumentMANDRIVA, [ MDVSA-2008:039 ] - Updated netpbm packages fix buffer overflow vulnerability (10.02.2008)

About | Terms of use | Privacy Policy
© SecurityVulns, 3APA3A, Vladimir Dubrovin
Nizhny Novgorod