Computer Security
[EN] securityvulns.ru no-pyccku


newsbeuter shell characters vulnerability
Published:24.09.2008
Source:
SecurityVulns ID:9307
Type:remote
Threat Level:
5/10
Description:Shell characters vulnerability on "open-in-browser" command.
Affected:NEWSBEUTER : newsbeuter 1.0
CVE:CVE-2008-3907 (The open-in-browser command in newsbeuter before 1.1 allows remote attackers to execute arbitrary commands via shell metacharacters in a feed URL.)
Original documentdocumentGENTOO, [ GLSA 200809-12 ] Newsbeuter: User-assisted execution of arbitrary code (24.09.2008)

About | Terms of use | Privacy Policy
© SecurityVulns, 3APA3A, Vladimir Dubrovin
Nizhny Novgorod