Computer Security
[EN] securityvulns.ru no-pyccku


Novell Netware security vulnerabilities
updated since 09.01.2012
Published:11.01.2012
Source:
SecurityVulns ID:12127
Type:remote
Threat Level:
5/10
Description:TCP/32778, UDP/32778, UDP/2039, UDP/32779 RPC-based services buffer overflow.
Affected:NOVELL : Netware 6.5
Original documentdocumentZDI, ZDI-12-011 : Novell Netware XNFS caller_name xdrDecodeString Remote Code Execution Vulnerability (11.01.2012)
 documentZDI, ZDI-12-006 : Novell Netware XNFS.NLM NFS Rename Remote Code Execution Vulnerability (09.01.2012)
 documentZDI, ZDI-12-007 : Novell Netware XNFS.NLM STAT Notify Remote Code Execution Vulnerability (09.01.2012)

About | Terms of use | Privacy Policy
© SecurityVulns, 3APA3A, Vladimir Dubrovin
Nizhny Novgorod