Computer Security
[EN] securityvulns.ru no-pyccku


Nortel NetDirect client for Linux weak permissions
Published:23.02.2007
Source:
SecurityVulns ID:7293
Type:local
Threat Level:
5/10
Description:Weak permissions on temporary folder during installation.
CVE:CVE-2007-1057 (The Net Direct client for Linux before 6.0.5 in Nortel Application Switch 2424, VPN 3050 and 3070, and SSL VPN Module 1000 extracts and executes files with insecure permissions, which allows local users to exploit a race condition to replace a world-writable file in /tmp/NetClient and cause another user to execute arbitrary code when attempting to execute this client, as demonstrated by replacing /tmp/NetClient/client.)
Files:Exploits Nortel SSL VPN Linux Client race condition

About | Terms of use | Privacy Policy
© SecurityVulns, 3APA3A, Vladimir Dubrovin
Nizhny Novgorod