Computer Security
[EN] securityvulns.ru no-pyccku


Переполнения буфера в Novell NetMail AntiVirus Agent
Published:13.12.2007
Source:
SecurityVulns ID:8446
Type:remote
Threat Level:
6/10
Description:Buffer overflow in avirus.exe via random TCP port.
Affected:NOVELL : NetMail 3.5
CVE:CVE-2007-6302 (Multiple heap-based buffer overflows in avirus.exe in Novell NetMail 3.5.2 before Messaging Architects M+NetMail 3.52f (aka 3.5.2F) allows remote attackers to execute arbitrary code via unspecified ASCII integers used as memory allocation arguments, aka "ZDI-CVE-162.")
Original documentdocumentZDI, ZDI-07-072: Novell Netmail AntiVirus Agent Multiple Overflow Vulnerabilities (13.12.2007)

About | Terms of use | Privacy Policy
© SecurityVulns, 3APA3A, Vladimir Dubrovin
Nizhny Novgorod