Computer Security
[EN] securityvulns.ru no-pyccku


Novell GroupWise buffer overflow
Published:28.01.2011
Source:
SecurityVulns ID:11385
Type:remote
Threat Level:
7/10
Description:Buffer overflow on oversized VCALENDAR TZID variable.
Affected:NOVELL : GroupWise 8.02
CVE:CVE-2010-4325 (Buffer overflow in gwwww1.dll in GroupWise Internet Agent (GWIA) in Novell GroupWise before 8.02HP2 allows remote attackers to execute arbitrary code via a crafted TZID variable in a VCALENDAR message.)
Original documentdocumentVUPEN Security Research, VUPEN Security Research - Novell GroupWise "TZID" Variable Remote Buffer Overflow Vulnerability (VUPEN-SR-2011-004) (28.01.2011)

About | Terms of use | Privacy Policy
© SecurityVulns, 3APA3A, Vladimir Dubrovin
Nizhny Novgorod