Computer Security
[EN] securityvulns.ru no-pyccku


Novell Groupwise multiple security vulnerabilities
updated since 16.07.2010
Published:22.07.2010
Source:
SecurityVulns ID:11000
Type:remote
Threat Level:
6/10
Description:Buffer overflow for stack buffer (stack overrun) on Webaccess Proxy feature. Buffer overflow in IMAP.
Affected:NOVELL : GroupWise 8.0
Original documentdocumentZDI, ZDI-10-135: Novell Groupwise WebAccess Multiple Cross-Site Scripting Vulnerabilities (22.07.2010)
 documentZDI, ZDI-10-129: Novell Netware Groupwise Internet Gateway Remote Code Execution Vulnerability (18.07.2010)
 documentFrancis Provencher, {PRL} Novell Groupwise Internet Agent Stack Overflow (18.07.2010)
 documentFrancis Provencher, {PRL} Novell Groupwise Webaccess Stack Overflow (16.07.2010)

About | Terms of use | Privacy Policy
© SecurityVulns, 3APA3A, Vladimir Dubrovin
Nizhny Novgorod