Computer Security
[EN] securityvulns.ru no-pyccku


Novell NetMail WebAdmin buffer overflow
Published:09.03.2007
Source:
SecurityVulns ID:7366
Type:remote
Threat Level:
5/10
Description:TCP/89 HTTP Basic authentication buffer overflow.
Affected:NOVELL : NetMail 3.5
CVE:CVE-2007-1350 (Stack-based buffer overflow in webadmin.exe in Novell NetMail 3.5.2 allows remote attackers to execute arbitrary code via a long username during HTTP Basic authentication.)
Original documentdocumentZDI, ZDI-07-009: Novell Netmail WebAdmin Buffer Overflow Vulnerability (09.03.2007)

About | Terms of use | Privacy Policy
© SecurityVulns, 3APA3A, Vladimir Dubrovin
Nizhny Novgorod