Computer Security
[EN] securityvulns.ru no-pyccku


Novell iManager eDirectory plugin buffer overflow
Published:08.01.2010
Source:
SecurityVulns ID:10508
Type:client
Threat Level:
5/10
Description:Buffer overflow on schema parsing.
Affected:NOVELL : iManager 2.7
CVE:CVE-2009-4486 (Stack-based buffer overflow in the eDirectory plugin in Novell iManager before 2.7.3 allows remote attackers to execute arbitrary code via vectors that trigger long arguments to an unspecified sub-application, related to importing and exporting from a schema.)
Original documentdocumentZDI, ZDI-10-001: Novell iManager eDirectory Plugin Remote Code Execution Vulnerability (08.01.2010)

About | Terms of use | Privacy Policy
© SecurityVulns, 3APA3A, Vladimir Dubrovin
Nizhny Novgorod