Computer Security
[EN] securityvulns.ru
no-pyccku



Novell iPrint client multiple security vulnerabilities
updated since 26.08.2008
Published:04.09.2008
Source:BUGTRAQ
SecurityVulns ID:9246
Type:client
Level:5/10
Description:Information leak, multiple buffer overflow.
Affected:NOVELL : iPrint Client 4.36
 NOVELL : iPrint Client 5.04
Original documentdocumentSECUNIA, Secunia Research: Novell iPrint Client nipplib.dll "IppCreateServerRef()" Buffer Overflow (04.09.2008)
 documentSECUNIA, Secunia Research: Novell iPrint Client ActiveX Control Multiple Buffer Overflows (26.08.2008)
 documentSECUNIA, Secunia Research: Novell iPrint Client ActiveX Control "GetFileList()" Information Disclosure (26.08.2008)
Discuss:Read or add your comments to this news (0 comments)

About | Terms of use | Privacy Policy
© SecurityVulns, 3APA3A, Vladimir Dubrovin
Nizhny Novgorod

 
 



Rating@Mail.ru