Computer Security
[EN] securityvulns.ru no-pyccku


Novell iPrint buffer overflow
Published:31.10.2011
Source:
SecurityVulns ID:12006
Type:remote
Threat Level:
6/10
Description:GetDriverSettings() function buffer overflow.
CVE:CVE-2011-3173 (Stack-based buffer overflow in the GetDriverSettings function in nipplib.dll in the iPrint client in Novell Open Enterprise Server 2 (aka OES2) SP3 allows remote attackers to execute arbitrary code via a long (1) hostname or (2) port field.)
Original documentdocumentZDI, ZDI-11-309 : Novell iPrint Client nipplib.dll GetDriverSettings Remote Code Execution Vulnerability (31.10.2011)

About | Terms of use | Privacy Policy
© SecurityVulns, 3APA3A, Vladimir Dubrovin
Nizhny Novgorod