Computer Security
[EN] securityvulns.ru no-pyccku


Opal library / Ekiga memory corruption
Published:15.10.2007
Source:
SecurityVulns ID:8259
Type:library
Threat Level:
6/10
Description:Insufficient SIP Content-Length validation allows to overwrite single byte of memory.
Affected:EKIGA : Ekiga 2.0
 OPAL : OPAL 2.2
Original documentdocumentlabs_(at)_s21sec.com, S21SEC-037-en: OPAL SIP Protocol Remote Denial of Service (15.10.2007)

About | Terms of use | Privacy Policy
© SecurityVulns, 3APA3A, Vladimir Dubrovin
Nizhny Novgorod