Computer Security
[EN] securityvulns.ru no-pyccku


Omnikey CardMan 4040 linux driver buffer overflow
Published:09.03.2007
Source:
SecurityVulns ID:7362
Type:local
Threat Level:
5/10
Description:Buffer overflow on cmx device request handling.
Affected:OMNIKEY : CardMan 4040
CVE:CVE-2007-0005 (Multiple buffer overflows in the (1) read and (2) write handlers in the Omnikey CardMan 4040 driver in the Linux kernel before 2.6.21-rc3 allow local users to gain privileges.)
Original documentdocumentDaniel Roethlisberger, Buffer Overflow in Linux Drivers for Omnikey CardMan 4040 (CVE-2007-0005) (09.03.2007)

About | Terms of use | Privacy Policy
© SecurityVulns, 3APA3A, Vladimir Dubrovin
Nizhny Novgorod