Computer Security
[EN] securityvulns.ru no-pyccku


OpenConnect buffer overflow
Published:18.02.2013
Source:
SecurityVulns ID:12892
Type:client
Threat Level:
5/10
Description:Buffer overflow on server response parsing.
CVE:CVE-2012-6128 (Multiple stack-based buffer overflows in http.c in OpenConnect before 4.08 allow remote VPN gateways to cause a denial of service (application crash) via a long (1) hostname, (2) path, or (3) cookie list in a response.)
Original documentdocumentDEBIAN, [SECURITY] [DSA 2623-1] openconnect security update (18.02.2013)

About | Terms of use | Privacy Policy
© SecurityVulns, 3APA3A, Vladimir Dubrovin
Nizhny Novgorod