Computer Security
[EN] securityvulns.ru no-pyccku


OpenFire certificate validation vulnerability
Published:05.05.2015
Source:
SecurityVulns ID:14448
Type:m-i-t-m
Threat Level:
5/10
Affected:OPENFIRE : OpenFire 3.9
CVE:CVE-2014-3451
Original documentdocumentsimon.waters_(at)_surevine.com, Incorrect handling of self signed certificates in OpenFire XMPP Server (05.05.2015)

About | Terms of use | Privacy Policy
© SecurityVulns, 3APA3A, Vladimir Dubrovin
Nizhny Novgorod