Computer Security
[EN] securityvulns.ru no-pyccku


OpenFire crossite scripting
updated since 09.01.2009
Published:07.01.2011
Source:
SecurityVulns ID:9566
Type:remote
Threat Level:
5/10
Description:Multiple crossite scriptinf possibilities.
Affected:JIVE : Openfire 3.6
Original documentdocumentWalikarRiyazAD_(at)_microland.com, Multiple XSS Vulnerabilities in Openfire 3.6.4 Administrative Section (07.01.2011)
 documentWalikarRiyazAD_(at)_microland.com, Multiple CSRF Vulnerabilities in Openfire 3.6.4 Administrative Section (07.01.2011)
 documentCORE SECURITY TECHNOLOGIES ADVISORIES, CORE-2008-1128: Openfire multiple vulnerabilities (09.01.2009)

About | Terms of use | Privacy Policy
© SecurityVulns, 3APA3A, Vladimir Dubrovin
Nizhny Novgorod