Computer Security
[EN] securityvulns.ru no-pyccku


OpenLDAP DoS
Published:14.09.2015
Source:
SecurityVulns ID:14671
Type:library
Threat Level:
5/10
Description:Crash on processing BER data.
Affected:OPENLDAP : OpenLDAP 2.4
CVE:CVE-2015-6908 (The ber_get_next function in libraries/liblber/io.c in OpenLDAP 2.4.42 and earlier allows remote attackers to cause a denial of service (reachable assertion and application crash) via crafted BER data, as demonstrated by an attack against slapd.)
Original documentdocumentDEBIAN, [SECURITY] [DSA 3356-1] openldap security update (14.09.2015)

About | Terms of use | Privacy Policy
© SecurityVulns, 3APA3A, Vladimir Dubrovin
Nizhny Novgorod