Computer Security
[EN] securityvulns.ru no-pyccku


OpenOffice / LibreOffice DoS
Published:02.11.2012
Source:
SecurityVulns ID:12689
Type:local
Threat Level:
4/10
Description:NULL pointer dereference on different formats parsing.
Affected:LIBREOFFICE : LibreOffice 3.5
 OPENOFFICE : OpenOffice 3.5
CVE:CVE-2012-4233 (LibreOffice 3.5.x before 3.5.7.2 and 3.6.x before 3.6.1, and OpenOffice.org (OOo), allows remote attackers to cause a denial of service (NULL pointer dereference) via a crafted (1) odt file to vcllo.dll, (2) ODG (Drawing document) file to svxcorelo.dll, (3) PolyPolygon record in a .wmf (Window Meta File) file embedded in a ppt (PowerPoint) file to tllo.dll, or (4) xls (Excel) file to scfiltlo.dll.)
Original documentdocumentHigh-Tech Bridge Security Research, Multiple Vulnerabilities in LibreOffice (02.11.2012)

About | Terms of use | Privacy Policy
© SecurityVulns, 3APA3A, Vladimir Dubrovin
Nizhny Novgorod