Computer Security
[EN] securityvulns.ru no-pyccku


OpenOffice integer overflow
Published:02.11.2008
Source:
SecurityVulns ID:9401
Type:client
Threat Level:
5/10
Description:Integer overflow on EMF files parsing.
Affected:OPENOFFICE : OpenOffice 2.4
CVE:CVE-2008-2238 (Multiple integer overflows in OpenOffice.org (OOo) 2.x before 2.4.2 allow remote attackers to execute arbitrary code via crafted EMR records in an EMF file associated with a StarOffice/StarSuite document, which trigger a heap-based buffer overflow.)
Original documentdocumentIDEFENSE, iDefense Security Advisory 10.31.08: OpenOffice EMF Record Parsing Multiple Integer Overflow Vulnerabilities (02.11.2008)

About | Terms of use | Privacy Policy
© SecurityVulns, 3APA3A, Vladimir Dubrovin
Nizhny Novgorod