Computer Security
[EN] securityvulns.ru no-pyccku


OpenSSH security vulnerabilities
Published:24.03.2013
Source:
SecurityVulns ID:12968
Type:remote
Threat Level:
5/10
Description:DoS, information leakage.
Affected:OPENSSH : OpenSSH 5.6
 OPENSSH : OpenSSH 6.1
CVE:CVE-2012-0814 (The auth_parse_options function in auth-options.c in sshd in OpenSSH before 5.7 provides debug messages containing authorized_keys command options, which allows remote authenticated users to obtain potentially sensitive information by reading these messages, as demonstrated by the shared user account required by Gitolite. NOTE: this can cross privilege boundaries because a user account may intentionally have no shell or filesystem access, and therefore may have no supported way to read an authorized_keys file in its own home directory.)
 CVE-2010-5107 (The default configuration of OpenSSH through 6.1 enforces a fixed time limit between establishing a TCP connection and completing a login, which makes it easier for remote attackers to cause a denial of service (connection-slot exhaustion) by periodically making many new TCP connections.)
Original documentdocumentMANDRIVA, [ MDVSA-2013:022 ] openssh (24.03.2013)

About | Terms of use | Privacy Policy
© SecurityVulns, 3APA3A, Vladimir Dubrovin
Nizhny Novgorod