Computer Security
[EN] securityvulns.ru no-pyccku


OpenSSH account enumeration
Published:21.04.2007
Source:
SecurityVulns ID:7627
Type:remote
Threat Level:
4/10
Description:S/Key is requested only for existing user account, if S/Key authentication is used.
Affected:OPENSSH : OpenSSH 4.6
Original documentdocumentrembrandt, [Full-disclosure] OpenSSH - System Account Enumeration if S/Key is used (21.04.2007)

About | Terms of use | Privacy Policy
© SecurityVulns, 3APA3A, Vladimir Dubrovin
Nizhny Novgorod