Computer Security
[EN] securityvulns.ru no-pyccku


OpenSSL multiple security vulnerabilities
Published:09.12.2013
Source:
SecurityVulns ID:13440
Type:library
Threat Level:
8/10
Description:NULL pointer dereference, off-by one buffer overflow, DoS.
Affected:OPENSSL : OpenSSL 0.9
 OPENSSL : OpenSSL 1.0
Original documentdocumentScripT setInterval(function(){for( ){alert('fixme')} } 10) /scRIpt, Multiple issues in OpenSSL - BN (multiprecision integer arithmetics). (09.12.2013)

About | Terms of use | Privacy Policy
© SecurityVulns, 3APA3A, Vladimir Dubrovin
Nizhny Novgorod