Computer Security
[EN] securityvulns.ru no-pyccku


OpenSSL library BMPString DoS
Published:01.04.2009
Source:
SecurityVulns ID:9787
Type:library
Threat Level:
5/10
Description:Crash on UniversalString and BMPString parsing.
Affected:OPENSSL : OpenSSL 0.9
CVE:CVE-2009-0590 (The ASN1_STRING_print_ex function in OpenSSL before 0.9.8k allows remote attackers to cause a denial of service (invalid memory access and application crash) via vectors that trigger printing of a (1) BMPString or (2) UniversalString with an invalid encoded length.)
Original documentdocumentUBUNTU, [USN-750-1] OpenSSL vulnerability (01.04.2009)

About | Terms of use | Privacy Policy
© SecurityVulns, 3APA3A, Vladimir Dubrovin
Nizhny Novgorod