Computer Security
[EN] securityvulns.ru no-pyccku


OpenSSL memory leak
Published:17.01.2010
Source:
SecurityVulns ID:10519
Type:library
Threat Level:
5/10
Description:It's possible to exploit memory leak to create denial of service conditions via resources exhaustion.
Affected:OPENSSL : OpenSSL 0.9
CVE:CVE-2009-4355 (Memory leak in the zlib_stateful_finish function in crypto/comp/c_zlib.c in OpenSSL 0.9.8l and earlier and 1.0.0 Beta through Beta 4 allows remote attackers to cause a denial of service (memory consumption) via vectors that trigger incorrect calls to the CRYPTO_cleanup_all_ex_data function, as demonstrated by use of SSLv3 and PHP with the Apache HTTP Server, a related issue to CVE-2008-1678.)
Original documentdocumentUBUNTU, [USN-884-1] OpenSSL vulnerability (17.01.2010)

About | Terms of use | Privacy Policy
© SecurityVulns, 3APA3A, Vladimir Dubrovin
Nizhny Novgorod