Computer Security
[EN] securityvulns.ru no-pyccku


OpenOffice multiple security vulnerabilities
Published:10.10.2011
Source:
SecurityVulns ID:11958
Type:client
Threat Level:
5/10
Description:Multiple memmory corruptions on .doc files import.
Affected:OPENOFFICE : OpenOffice 2.4
 OPENOFFICE : OpenOffice 3.2
CVE:CVE-2011-2713 (oowriter in OpenOffice.org 3.3.0 and LibreOffice before 3.4.3 allows user-assisted remote attackers to cause a denial of service (crash) via a crafted DOC file that triggers an out-of-bounds read in the DOC sprm parser.)
Original documentdocumentDEBIAN, [SECURITY] [DSA 2315-1] openoffice.org security update (10.10.2011)

About | Terms of use | Privacy Policy
© SecurityVulns, 3APA3A, Vladimir Dubrovin
Nizhny Novgorod