Computer Security
[EN] securityvulns.ru no-pyccku


OpenSSH privilege escalation
Published:25.03.2008
Source:
SecurityVulns ID:8834
Type:local
Threat Level:
6/10
Description:Local user can hijack X-session of different user because of invalid DISPLAY variable initialization.
Affected:OPENSSH : OpenSSH 4.3
CVE:CVE-2008-1483 (OpenSSH 4.3p2, and probably other versions, allows local users to hijack forwarded X connections by causing ssh to set DISPLAY to :10, even when another process is listening on the associated port, as demonstrated by opening TCP port 6010 (IPv4) and sniffing a cookie sent by Emacs.)
Original documentdocumentRPATH, rPSA-2008-0120-1 gnome-ssh-askpass openssh openssh-client openssh-server (25.03.2008)

About | Terms of use | Privacy Policy
© SecurityVulns, 3APA3A, Vladimir Dubrovin
Nizhny Novgorod